Back to overview
Downtime

Official Main Server Down

Sep 23 at 12:57pm GMT-5
Affected services
ByteStorm Mainframe
Sub-ByteStorm Mainframe
API's Server, by Atlas

Resolved
Oct 03 at 04:07pm GMT-5

Solved!

Created
Sep 23 at 12:57pm GMT-5

We are currently experiencing an outage at ByteStorm affecting 5 of our main servers.
Our team is actively investigating the issue, but the root cause has not yet been identified.

We understand how critical service availability is for our customers, and we are working with the highest priority to restore normal operations as soon as possible.

Updates will be posted here as more information becomes available.